Koala - Delay in Slack and Automation delivery – Incident details

Delay in Slack and Automation delivery

Resolved
Operational
Started 2 months agoLasted about 5 hours

Affected

app

Operational from 4:01 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    CRM syncs have been resumed.

    Data is being delivered in real time.

  • Monitoring
    Monitoring

    Slack Alerts and Actions are starting to resume in real time.

    CRM syncs are delayed.

    Our team is working on resuming CRM Syncs in real time.
    No data has been lost.

  • Identified
    Identified

    Our team has detected delays in Slack and Automations delivery due to increased volume in traffic.

    The team is working on reducing the delays.