Koala - Delayed notifications – Incident details

Delayed notifications

Resolved
Degraded performance
Started over 1 year agoLasted about 7 hours

Affected

app

Degraded performance from 5:00 PM to 11:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Notifications are fully caught up to real-time again.

  • Monitoring
    Monitoring

    Notifications have been delayed for several hours due to an outage. No data or notifications have been lost. Slack notifications started getting delivered again around 1pm PST, and will shortly catch up to real-time again.