Koala - Delayed notifications and automations – Incident details
All systems operational
Delayed notifications and automations
Resolved
Partial outage
Started over 1 year agoLasted about 9 hours
Affected
app
Updates
Resolved
Resolved
This incident has been resolved. All delayed notifications have been replayed and delivered.
Monitoring
Monitoring
We are in the process of replaying delayed Slack messages for impacted Slack Alerts.
Update
Update
The root cause has been fixed and all notifications as of Monday, July 31, 2023, 8:15 AM PDT are delivering immediately without delay.
We are continuing to work on a fix for the delayed notifications from the weekend.
Identified
Identified
We've identified a bug in our automations engine that is delaying Slack notifications for some workspaces. The issue started around Friday @ 3:30pm PDT.