Koala - Major Cloud outage impacting certain Koala features – Incident details

Major Cloud outage impacting certain Koala features

Resolved
Operational
Started 17 days agoLasted about 1 hour

Affected

app

Degraded performance from 7:31 PM to 8:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Google Cloud, Cloudflare, Firebase and other Cloud providers are facing a major outage at the moment.

    While our cloud servers are not impacted, we have noticed an increase in errors from some of our partner integrations.

    Users may see delays or errors when waterfall enriching, accessing AI features, or using SEP integrations that are hosted on Google Cloud or Cloudflare.

    The Koala App and API have not been impacted.