Koala - Several services are degraded – Incident details

Several services are degraded

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

app

Partial outage from 1:23 PM to 2:57 PM, Operational from 2:57 PM to 3:59 PM

api

Degraded performance from 1:23 PM to 2:57 PM, Operational from 2:57 PM to 3:59 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    This incident has been resolved.

    Data and automations have been resumed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring. Some background work will be delayed, like Slack alerts, and automated outbound.

  • Identified
    Identified

    We've identified the root cause, and are working on solutions. The issue is impacting all app usage primarily, and added latency in the API

  • Investigating
    Investigating
    We are currently investigating this incident.