Koala - Koala app and api instability – Incident details
All systems operational
Koala app and api instability
Resolved
Partial outage
Started about 1 year agoLasted about 2 hours
Affected
app
Partial outage from 12:24 AM to 1:59 AM
api
Partial outage from 12:24 AM to 1:59 AM
Updates
Resolved
Resolved
This incident has been resolved. We'll continue actively monitoring the situation.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident.
Investigating
Investigating
The Koala app and api are currently experiencing some instability. We've received some reports of the app being unavailable. We are currently investigating this incident.